Adding a picture to a post.

So here is a slow softball for one of our forum computer wizards to hit out of our solar system.  My question is how do you add a picture to post in this software version of X4?  

My success has been spotty to non-existent.  When I pull up the insert/edit image utility, the first thing is "source".  I get that is where the picture is somehow inserted.  But the mechanics elude me.  I have pictures on a removable disk that I save and usually use.  Please teach me.  Thanks.  

BTW, if there is a thread on this subject, I looked for it but did not see it.  

Original Post
El-Kofi-Amichia posted:

Picture from your personal collection or a pic found on the web?

Here is what I wrote in my original statement:  "I have pictures on a removable disk that I save and usually use. "

But knowing how to do it from the web would be useful as well - now that you bring it up. 

Ghost of Lambeau posted:
El-Kofi-Amichia posted:

Picture from your personal collection or a pic found on the web?

Here is what I wrote in my original statement:  "I have pictures on a removable disk that I save and usually use. "

But knowing how to do it from the web would be useful as well - now that you bring it up. 

Easy access is to upload photos to the web.  Are you using a smart phone at all for photos?  Either way if you can get the photos onto your PC you can then upload them to a photo sharing site.  You don't have to share anything you don't want but then they are easily accessible from the web.    Then, when you post a reply here or other sites on the web, you can just use the direct link provided by the photo share site.  

Add Reply

Likes (0)
×
×
×
×